Sign in to follow this  
Archive180

1080ti being underutilized in GPU test

Recommended Posts

My 1080ti is using around 50% of its resources during the GPU test. Does anyone know what the issue is? 

I have confirmed:

1. no CPU bottleneck
2. V-sync off/G-sync Off
3. similar results with different driver versions
4. Global-Settings set to max performance
5. Tried various other settings + different driver versions
6. Tried higher GPU/CPU OC
7. Ran a time spy 3Dmark benchmark and saw 100% of GPU being utilized
 

I have confirmed with a few people i know that also have a 1080ti getting above 230 FPS on this bench, yet i am getting 50-80 less FPS on average.

baQzIYL.png

Edited by Archive180

Share this post


Link to post
Share on other sites

Seems to me that my GPU is under performing in nova bench. Friend tested his 970 and scored 100 more points than I did with a 1080 Ti. Wondering if anyone has any thoughts on the issue. 

Also noticed only 33% GPU utilization during the tests.

 

Thanks

NovaBenchResults.nbr

https://novabench.com/view/1457335

Edited by MrCodyGaming

Share this post


Link to post
Share on other sites

Hy,

i have the same poor results as you.

I have done a few tests with my PC but the performance of my graphics card is very poor. In comparison with other results I achieve a maximum of 50%.

What could be the problem?

GA-X399 Aorus Gaming 7 Gigabyte  
AMD Threadripper 1950X
64GB DDR4
GTX 1080ti (GeForceDriver 391.35)
SSD 960 EVO 1TB m2

 

But i dont know where the problem is.

 

i've tried a lot already. other driver version. GPU overclocked. unfortunately I didn't feel any improvement.
a test in 3dmark works without problems with max. load

 

image.png.c4aacc59354248bbab4c2fe3d06df7f6.png.c5bc9e992c9de57f23af4e1d534ff01d.png

 

Share this post


Link to post
Share on other sites

my 1080ti score hits 1268

On 4/13/2018 at 3:19 PM, view420 said:

Hy,

i have the same poor results as you.

I have done a few tests with my PC but the performance of my graphics card is very poor. In comparison with other results I achieve a maximum of 50%.

What could be the problem?

GA-X399 Aorus Gaming 7 Gigabyte  
AMD Threadripper 1950X
64GB DDR4
GTX 1080ti (GeForceDriver 391.35)
SSD 960 EVO 1TB m2

 

But i dont know where the problem is.

 

i've tried a lot already. other driver version. GPU overclocked. unfortunately I didn't feel any improvement.
a test in 3dmark works without problems with max. load

 

image.png.c4aacc59354248bbab4c2fe3d06df7f6.png.c5bc9e992c9de57f23af4e1d534ff01d.png

 

try this. goto the nvidia control panel by right clicking the desktop and selecting it. choose power option prefer max performance.

Share this post


Link to post
Share on other sites
On 4/13/2018 at 12:19 PM, view420 said:

Hy,

i have the same poor results as you.

I have done a few tests with my PC but the performance of my graphics card is very poor. In comparison with other results I achieve a maximum of 50%.

What could be the problem?

GA-X399 Aorus Gaming 7 Gigabyte  
AMD Threadripper 1950X
64GB DDR4
GTX 1080ti (GeForceDriver 391.35)
SSD 960 EVO 1TB m2

 

But i dont know where the problem is.

 

i've tried a lot already. other driver version. GPU overclocked. unfortunately I didn't feel any improvement.
a test in 3dmark works without problems with max. load

 

image.png.c4aacc59354248bbab4c2fe3d06df7f6.png.c5bc9e992c9de57f23af4e1d534ff01d.png

 

I have a similar build except i have 32gb of RAM and a RTX 2080ti and get the same gpu results. not sure what the problem is. did you ever figure out the reason behind the low fps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this