lpress

[SOLVED] Must one install .net v2?

Recommended Posts

I have the .net framework version 4.7, but cannot install Novabench -- it asks for .Net v2. Is there a later version that is compatible with version 4.7?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.