Matthewl0799

Benchmark Grade Drop Going from Windows 7 to 10

Recommended Posts

I had a serious benchmark grade loss when I went from W7HP to W10HP.  Both 64 bit OS.  Went from 1750's to as low as 1200's.  Anyone have any idea why?  Any settings I can change???  Biggest performance drop was on the gpu.  I'm running 2 Asus GTX 970's in SLI.  AMD FX-8350 cpu.  16Gb HyperX Predator DDR3 1866Mhz. Asus M5A99FX Pro R2.0 mobo. Samsung Evo ssd boot drive.  Western Digital black, and blue storage drives.

Edited by Matthewl0799

Share this post


Link to post
Share on other sites

hi mathew,

your not the only one. im still waiting on answers.  i lost GPU performance going to windows 10 from windows 7.

im also using a 1000 series Geforce GPU gigabyte overclock GF1070 (i5 4690k OC 4.5 @1.2vcore, 16 GIGram 2400, ssd,)

i had a huge drop in FPS using nova benchmark.

here is the link https://novabench.com/forums/topic/13269-windows-10-upgrade-gpu-score-alot-lower/

 

Share this post


Link to post
Share on other sites
On ‎11‎/‎20‎/‎2016 at 0:00 AM, Nathan said:

The current version of Novabench has a few issues with accurate SLI scores. Do you notice the drop in games?

Yes.  I had better Novabench scores in W7, which was the same SLI setup.    I'm ready to dump W10.  Matter of fact, I'm ready to dump every Microsoft product I own...

Edited by Matthewl0799

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now