Sign in to follow this  
lythium

Gaming Performance Deteriorating

Recommended Posts

Greetings:

Over the past few months my gaming performance with my Dell Inspiron 570 (approx 2 years old everything on motherboard) has deteriorated. I play Everquest 2 on extreme performance and when there is a lot of activity on the screen the spell lag is horrible and the game kicks me out frequently. Reloading Windows did not help at all. I thought maybe it was my network connection but speed test turned out normal and the Embarq tech support people said everything was fine on their end even though my connection is very slow. I ran 3 diagnostic programs, NovaBench, 3dMark Vantage and Sandra. 3dMark Vantage failed and the trial version does not let me change the options. The results for NovaBench and Sandra are below. Running Windows 7 Professional and all drivers and updates are current. Does anyone see anything that stands out? The last thing I want to do is spend a lot of money I don't have on hardware that won't solve my problem. I notice that the issues that come up with have to do with graphics but it's been awhile since I worked on hardware and I don't trust my judgement. Thank you.

Lythium

 


NovaBench Score: 420


2/25/2013 9:53:32 AM

Microsoft Windows 7 Professional

AMD Athlon II X2 245 @ 2900 MHz

Graphics Card: ATI Radeon HD 4200



5631 MB System RAM (Score: 129)

- RAM Speed: 3142 MB/s



CPU Tests (Score: 229)

- Floating Point Operations/Second: 51221762

- Integer Operations/Second: 151041818

- MD5 Hashes Generated/Second: 747344



Graphics Tests (Score: 21)

- 3D Frames Per Second: 74



Hardware Tests (Score: 41)

- Primary Partition Capacity: 451 GB

- Drive Write Speed: 122 MB/s

SiSoftware Sandra


Display


Connection : Local Computer

Processor Arithmetic

Analysing...


Aggregated Score : 17.74GOPS

Result ID : AMD Athlon II X2 245 Processor (2C 2.9GHz, 2GHz IMC, 2x 1MB L2)

Speed : 2900MHz

Capacity : 2Unit(s)

Power : 62.44W

Finished Successfully : Yes


Processor Multi-Media

Analysing...

Aggregated Score : 29.18MPix/s

Result ID : AMD Athlon II X2 245 Processor (2C 2.9GHz, 2GHz IMC, 2x 1MB L2)

Speed : 2900MHz

Capacity : 2Unit(s)

Power : 62.44W

Finished Successfully : Yes


Cryptography

Analysing...

Aggregated Score : 0.223GB/s

Result ID : AMD Athlon II X2 245 Processor (2C 2.9GHz, 2GHz IMC, 2x 1MB L2)

Speed : 2900MHz

Capacity : 2Unit(s)

Power : 62.44W

Finished Successfully : Yes


.NET Arithmetic

Analysing...

Aggregated Score : 8.01GOPS

Result ID : AMD Athlon II X2 245 Processor (2C 2.9GHz, 2GHz IMC, 2x 1MB L2)

Speed : 2900MHz

Capacity : 2Unit(s)

Power : 62.44W

Finished Successfully : Yes

.NET Multi-Media

Analysing...

Aggregated Score : 6.31MPix/s

Result ID : AMD Athlon II X2 245 Processor (2C 2.9GHz, 2GHz IMC, 2x 1MB L2)

Speed : 2900MHz

Capacity : 2Unit(s)

Power : 62.44W

Finished Successfully : Yes


Memory Bandwidth

Analysing...

Aggregated Score : 7.588GB/s

Result ID : AMD RS780/880 Host Bridge (Integrated Graphics); 2x 3GB Samsung M378B5773DH0-CH9 DIMM DDR3 (1GHz 128-bit) PC3-10700 (7-7-7-20 4-27-8-4)

Speed : 1066MHz

Capacity : 6144MB

Power : 31.60W

Finished Successfully : Yes


Cache & Memory Latency

Analysing...

Aggregated Score : 61.9ns

Result ID : AMD RS780/880 Host Bridge (Integrated Graphics); 2x 3GB Samsung M378B5773DH0-CH9 DIMM DDR3 (1GHz 128-bit) PC3-10700 (7-7-7-20 4-27-8-4)

Speed : 1066MHz

Capacity : 6144MB

Power : 31.60W

Finished Successfully : Yes


File System Bandwidth

Analysing...

Aggregated Score : 94.265MB/s

Result ID : WDC WD5000AAKX-753CA1 (500.1GB, SATA600, 3.5", 7200rpm, 16MB Cache)

Speed : 7200rpm

Capacity : 500.11GB

Finished Successfully : Yes


File System I/O

Analysing...

Aggregated Score : 1379.0IOPS

Result ID : WDC WD5000AAKX-753CA1 (500.1GB, SATA600, 3.5", 7200rpm, 16MB Cache)

Speed : 6000Mbps

Capacity : 500108MB

Finished Successfully : Yes


GP (GPU/CPU/APU) Processing

Analysing...

Error (339) : No devices found. : GP call failed. Try another interface (e.g. OpenCL/ComputeShader/CUDA/etc.) or update video drivers.

Finished Successfully : No

Video Shader Compute

Analysing...

Error (335) : Direct3D 11 Device(s) : ATI Radeon HD 4200 (40SP SM4.1 500MHz, 512MB 1GHz 32-bit) : Display call failed. Try another interface or update video drivers.

Aggregated Score : 2.74MPix/s

Result ID : ATI Radeon HD 4200 (40SP SM4.1 500MHz, 512MB 1GHz 32-bit, Integrated Graphics) (D3D 10.1)

Speed : 500MHz

Capacity : 40Unit(s)

Power : 14.00W

Finished Successfully : Yes


GP (GPU/CPU/APU) Cryptography

Analysing...

Error (339) : No devices found. : High Security (AES256 + SHA2-256) : GP call failed. Try another interface (e.g. OpenCL/ComputeShader/CUDA/etc.) or update video drivers.

Error (339) : No devices found. : Standard Security (AES128 + SHA1) : GP call failed. Try another interface (e.g. OpenCL/ComputeShader/CUDA/etc.) or update video drivers.

Finished Successfully : No


Cryptography

Analysing...

Aggregated Score : 0.228GB/s

Result ID : AMD Athlon II X2 245 Processor (2C 2.9GHz, 2GHz IMC, 2x 1MB L2)

Speed : 2900MHz

Capacity : 2Unit(s)

Power : 62.44W

Finished Successfully : Yes


GP (GPU/CPU/APU) Bandwidth

Analysing...

Error (339) : No devices found. : GP call failed. Try another interface (e.g. OpenCL/ComputeShader/CUDA/etc.) or update video drivers.

Finished Successfully : No

Video Memory Bandwidth

Analysing...

Aggregated Score : 3.378GB/s

Result ID : ATI Radeon HD 4200 (40SP SM4.1 500MHz, 512MB 1GHz 32-bit, Integrated Graphics) (D3D 11)

Speed : 1066MHz

Capacity : 512MB

Power : 14.00W

Finished Successfully : Yes



Overall Score

Aggregated Score : 1.27kPT


Results Interpretation : Higher Scores mean Better Performance.


Decimal Numeral System (base 10) : 1GPT = 1000MPT, 1MPT = 1000kPT, 1kPT = 1000PT, etc.


Result ID : Dell Inspiron 570 (Dell 04GJJT) (AMD Athlon II X2 245 Processor; AMD RS780/880 Host Bridge; 2x 3GB Samsung M378B5773DH0-CH9 DIM; WDC WD5000AAKX-753CA1; ATI Radeon HD 4200)

Finished Successfully : Yes

Share this post


Link to post
Share on other sites

It's hard to find the exact problem with that data. There are a few things that might be causing it, including faulty RAM, power supply problems, cooling/temperature issues, etc. Check out a few of those things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this