Fehlony

GTX 1080 DUKE OC - Low Performance - Common Problem

Recommended Posts

Hey guys, I'm seeing quite a few other people with their GTX 1080's getting marked as below average and I am also having the issue.  I'll put all my specs down.  First here is my score.

image.thumb.png.3c945410c345475edaa93d18d9f5d47b.png

 

- Ryzen 7 1800x @ 4.0ghz @ 1.39v - water cooled - good temps.

- ASRock x370 Taichi - BIOS = P4.70, Latest AMD All-in-one driver. 

- 16GB GSkill Flare X (samsung b die) DDR4 @ 3333mhz, 14-14-14-34-48.  

- Rosewill Glacier Series 700W 80PLUS Bronze PSU.  

- Dell 144hz monitor through display port

-Windows 10 Pro - Latest updates

- VSYNC and GSYNC disabled

- Power set to PERFORMANCE in windows and NVIDIA control panel

- NVIDIA Driver 417.71 (latest as of 1/18/19)

-MSI GTX 1080 DUKE OC.  The 1080 is already overclocked from factory.   GPU @ 1709mhz/1848mhz (boost) w/ memory at 1264mhz.  The temps are totally fine.  Even if I overclock this card the score gains are marginal. 

- Watched the sensors in GPU-Z during Novabench and I get Performance cap of "Vrel" meaning the card hits its voltage ceiling and throttles.  I ran Afterburner and bumped it to 100% voltage and that solved that issue and gave me a small boost in score and no PerCap is listed in Novabench.  However, when I now run Valley Benchmark My PerfCap is VRel and Pwr even though they are maxed in Afterburner as seen below.

 

image.png.69b73818bd83b298c3a2ea0593f5672a.png

The only thing I can think of is the card BIOS?  I cannot find any BIOS updates for this card as it has been discontinued.  I'm not super familiar with the power section of GPU-Z.  I'm assuming the card is getting enough power?

Do you guys see anything in either of these screenshots that could indicated changes/improvements?

image.thumb.png.ba013f3fced3cadef82db15fd07e91f8.png

image.png.c88f750b79f25f08fe0571d22fa182b3.png

 

Share this post


Link to post
Share on other sites

Nvidia control panel. set 3d slider to let 3d settings decide. in 3d settings global make sure it is set to maximum performance and not optimal. also high performance not quality. increase mem OC to +500 Also disable Vsync or Gsync

Edited by Tragic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now