Recommended Posts

Howdy!

Just added a second AMD GPU, Crossfire is enabled in AMD Settings and I created a profile for Novabench and it has the Crossfire profile "default" but during the test it's only showing usage on 1 GPU. I search around and found https://novabench.com/docs/tests which says:

Multi-GPU Support

Novabench 4's graphics tests now support Multi-GPU configurations. On systems running multiple graphics cards using NVIDIA SLI or AMD CrossFire, Novabench will show instructions to enable rendering support in your graphics driver's control panel.

 

But those instructions don't show up, I uninstalled and reinstalled the latest version but again nothing.

Share this post


Link to post
Share on other sites

The crossfire instructions should come up before the tests run. Can you post a .nbr test result export, or link to submitted results to help me investigate?

Share this post


Link to post
Share on other sites
13 hours ago, Nathan said:

The crossfire instructions should come up before the tests run. Can you post a .nbr test result export, or link to submitted results to help me investigate?

 

Hi Nathan,

Thanks for the reply, instructions definitely didn't come up at any point, here's the latest test done just now: https://drive.google.com/file/d/1p9qd2qrO-0Gb5RGJmoCG_x8h460ceFx7/view?usp=sharing

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now