eweiss

Novabench 4.0.4 compute error still happening

Recommended Posts

From a now-closed topic:

"when I get to the running compute test I keep getting this error message it says there was a problem running this test please try again, or reinstall Novabench if it continues to fail. can someone help please?"

I got this error message (see screencap below) when I ran the new install of Novabench today. I even uninstalled and reinstalled Novabench 4.0.4. It has apparently not been solved, though the Admin post that closed the previous topic (see "Nathan replied to a topic" below) said that 4.0.4 solved it.

 

 

novabenchtesterror.png

Edited by eweiss
add image of test error message

Share this post


Link to post
Share on other sites

I downloaded the latest Nvidia driver and installed the GeForce experience (after a couple shutdowns and restarts - it kept saying it couldn't install because something else was installing).
Then I noticed the Novabench scores were now defaulting to my Intel(R) HD Graphics 4600 (built into the motherboard?), so I disabled it on my PC. Now Novabench uses my NVIDIA GeForce GTX 660 and the compute test went fine with no errors.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now