t22

Nvidia GTX 1080Ti

Recommended Posts

On 4/29/2017 at 10:03 AM, t22 said:

Why is my benchmark so low? 343 Score. Compared to others with same graphics card. They score 800-900????

hardware score.nbr

I'm not an expert, but there's a couple of things you could try..

  1. Make sure your computer doesn't have low power mode activated
  2. Make sure to go into the NVIDIA GeForce Experience app and check that everything is all the way up/satisfactory
  3. Make sure the card is getting adequate cooling..

In general, just make sure no software is interfering with the performance. If you really want to get scientific, try to install Windows 10 or 8.1 and see if you still have a low score. If you still have a low score, I have no idea what's going on. If you don't have a low score, it might be because Hackintosh isn't agreeing with the card or vice versa, and you could try another version of Hackintosh from a different developer, etc...

Share this post


Link to post
Share on other sites
13 hours ago, NickPick528 said:

I'm not an expert, but there's a couple of things you could try..

  1. Make sure your computer doesn't have low power mode activated
  2. Make sure to go into the NVIDIA GeForce Experience app and check that everything is all the way up/satisfactory
  3. Make sure the card is getting adequate cooling..

In general, just make sure no software is interfering with the performance. If you really want to get scientific, try to install Windows 10 or 8.1 and see if you still have a low score. If you still have a low score, I have no idea what's going on. If you don't have a low score, it might be because Hackintosh isn't agreeing with the card or vice versa, and you could try another version of Hackintosh from a different developer, etc...

Thank you @NickPick528!

I am using a MacPro 2012 with 2 x 3.46 GHz 6-Core Intel Xeon, 64 GB 1333 MHz DDR3 with latest OS X 10.12.5 and latest Nvidia Drivers.
I power the GTX1080ti with an external PSU (bequiet P11 750W). The card definitely gets enough power. And cooling shouldn't be an issue either.

Nvidia is not officially supporting the 1080ti with its Mac Web Drivers:
http://www.nvidia.com/download/driverResults.aspx/119315/en-us
It is not listed under supported products.

The support staff of Nvidia just stubbornly says that this card in not supported on Macs and that I should contact Apple about it.
It's unreal.

 

 

 

Edited by cmyk

Share this post


Link to post
Share on other sites

Do you have any indication whatsoever that the problem that the problem lies with the card rather than the benchmark?

Bench it on three different utilities and toss the outlier.

Guess which one it will be?

Share this post


Link to post
Share on other sites
On 30/07/2017 at 0:11 AM, Zombiewoof said:

Do you have any indication whatsoever that the problem that the problem lies with the card rather than the benchmark?

Bench it on three different utilities and toss the outlier.

Guess which one it will be?

I guess, the problem is with Nvidia's drivers for the mac.
I have made extensive tests on the same rig with OS X and Windows 10.

In the Valley benchmark I got 200% on Windows 10 compared to OS X. Around 4020.

Cheers
Philipp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now