Kingmurray123

Low scores

Recommended Posts

yeah, it's plugged into the first 2 PCIe slots (which I assume are the fastest). 

I was going to say it could be dust getting into the fans, but there isn't too much dust, the min/max temp values aren't too high. 

 

Edited by Kingmurray123

Share this post


Link to post
Share on other sites

Can you run GPU-Z during the test, and check the "PerfCap" setting under the sensors. That will tell you why the card performance is limited.

Share this post


Link to post
Share on other sites

so it says limited by Vrel - reliable power or something. I have a 650w psu...that should be more than enough for my system

GPU TEMP : MIN - 45.0C , MAX - 58.0C , AVG - 50.1C

GPU load  - 45%

Max power consumption 49.6%

max VDDC 1.0500 V 

 

Here are values I thought maybe useful. Again, nothing looks too bad from what I can tell 

Edited by Kingmurray123

Share this post


Link to post
Share on other sites

Novabench should always push your GPU load to 100%. At 45% and limited by power it's possible your PSU isn't connected properly, or isn't able to deliver enough power. Check the connections again.

Share this post


Link to post
Share on other sites
6 hours ago, Nathan said:

Novabench should always push your GPU load to 100%. At 45% and limited by power it's possible your PSU isn't connected properly, or isn't able to deliver enough power. Check the connections again.

I just ran GPU_Z whilst playing Skyrim(really heavily modded i.e performance intensive) and my  max GPU load - 99%, Max temp - 59%, Max Power consumption 92.1%.

I think Nova bench just may not be forcing my GPU to give out max performance

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now