theevilaunt

[OLD VERSION] Results rejected as invalid

Recommended Posts

Hitting "Submit & Compare" now produces "Results rejected as invalid" every time.  I ran Novabench a few weeks ago from this machine with no problem; results are on my account.  Not sure what changed in the meantime, except that I added more memory?!  (Not sure how that could affect upload. . .)  I also reinstalled a newly downloaded Novabench but same results.

iMac 11,3 running 10.11.6.  Will attach sample files.

161223_16GB_test4.nbr

161223_16GB_test1.nbr

Oops, I just made earlier iMac i7 results "anonymous" so may no longer be on my account.

Screen Shot 2016-12-23 at 10.30.12 AM.png

Edited by theevilaunt
accidentally changed status of earlier results. . .

Share this post


Link to post
Share on other sites

Thanks for letting me know. I just changed the website, so there might be an issue there. I'll check it out and let you know

Share this post


Link to post
Share on other sites

I have just signed up for Novabench for the first time. I ran the test three times, and each time I get ""Results rejected as invalid" when I click the "submit and compare" icon. 

Since I'm new to this, I really don't know what to make of that response...

Share this post


Link to post
Share on other sites
20 hours ago, Nathan said:

Thanks for letting me know. I just changed the website, so there might be an issue there. I'll check it out and let you know

Just to let you know, I'm a new user on a MacBook Air, and I'm having this exact same problem. It gives me this error and won't allow upload.

nb1.nbr

Edited by stephansd

Share this post


Link to post
Share on other sites

I am getting this error with a result I saved on my new system. I keep running the test and get a significantly lower score. My highest score was attained with a fresh installation of windows that must have something to do with it.

 

Edited by Strawberry Cough

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.