Sign in to follow this  
fotoman

My new FX9590 slower than Phenom 1100T???

Recommended Posts

I can't figure this one out. I just built a new computer that I thought would be a hefty improvement over my older one.

OLD COMPUTER:

AMD Phenom x6 1100T

16GB RAM

nVidia GTX 560Ti

Gigabyte MB

Win 7 x64

NEW COMPUTER:

AMD FX9590

32GB RAM

nVidia GTX660

Asus Crosshair V Formula-Z MB

Win 8.1 x64

Now the sad results:

OLD score: 1469

NEW score: 762!!!

What the heck is that? And get this, the CPU rate a lowly 261 versus the ancient Phenom at 587. Even the Primary Partiton is rotten, and they are essentially the same drive -- OLD, Samsung 840 500GB SSD (score 43), NEW, Samsung evo 840 500GB SSD (score 25).

I'm not even sure where to start looking. The one thing that did pop up was when I ran the tests, NovaBench said make sure nothing else is running. I know how to kill all processes for Win 7 (or programs at least), but not sure about Win 8.1.

Any suggestions for looking in th eright place for what may be robbing me of performance like this is much appreciated.

fotoman

Share this post


Link to post
Share on other sites

Average score for FX9590 is 735, so something is definitely wrong.

First thing to check is processes. Right click on task bar -> task manager to check on 8.1 (or ctrl+alt+del). Otherwise you should check BIOS settings, proper CPU cooling, and that its receiving sufficient power.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this