Sign in to follow this  
clabszero

[OLD VERSION] NovaBench Does Not Work With CrossfireX

Recommended Posts

Ok not sure if anyone else has told you this, but your benchmarking software is not working correctly with ATI CrossfireX configurations. I downloaded your latest build and ran the test and I use on-screen monitoring to see the GPU's usage and NovaBench is only using one GPU core out of 4 that I have. The other 3 GPU's set idle a 0% usage. I noticed you have this working fine for NVIDIA cards so what gives? Is NVIDIA funding your project? I have two HD5970's in crossfireX and only 1 GPU is used out of 4 when using your benchmarking software. My cards run perfectly fine and score good in other benchmarking software, yet this tool you have doesn't measure CrossfireX correctly at all. Try it for yourself!

Share this post


Link to post
Share on other sites

We aren't funded by any hardware companies, unfortunately it's a known issue with our graphics engine. I didn't realize it originally, and I don't have a multiple GPU build to test with. I won't be able to fix it until a major new version.

Share this post


Link to post
Share on other sites

I'm just saying you should be posting on your homepage that these test results and benchmarks are totally in accurate when comparing NVIDIA rigs running SLI config to ATI rigs running CrossfireX. You should also inform ATI users that this benchmark software cannot render CrossfireX systems and even on a dual GPU card it still can't render anything past 1 GPU on ATI rigs. Just makes it an unfair advantage to ATI users since you have SLI working just fine.

Share this post


Link to post
Share on other sites

Okay I know this thread has been dead for awhile but I'd like to clarify something for everyone. Crossfire X only works in FULLSCREEN. SLI works constantly. If you just watch your GPU status in a typical windowed mode only one card works at a time. Please before going on some NVIDIA hatred rant research the subject. If you run the tests in fullscreen mode you'll notice that Crossfire X works, however the fullscreen tests don't give you your GPU score. I have a dual screen setup, my main 1920x1080 display is on my dual XFX Radeon HD 6850 setup and my second 1600x900 screen is on an older XFX Radeon HD 4650. When running the fullscreen tests I can monitor my GPUs on the second screen because the tests don't touch the 4650 and I can assure you that the tests work with Crossfire X in full screen. Running the typical tests runs the GPU test in a window environment and doesn't allow Crossfire X to run. So in all honesty the blame lies more with AMD than with NovaBench for not designing Crossfire X for anything other than fullscreen gaming.

Share this post


Link to post
Share on other sites

That's great to know, thanks for posting! I'm currently redesigning Novabench's graphics tests for a new version, and I'll have them run in fullscreen mode now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this