Sign in to follow this  
sugarcraft

[OLD VERSION] Novabench not using graphics card

Recommended Posts

Hi there,

When I run my test it says that my graphics card being tested is the integrated intel HD graphics,
but I have an Nvidia graphics card. How can I make Novabench run the test with the Nvida card?

Cheers

Share this post


Link to post
Share on other sites

If you are on a laptop, some switch between integrated a discrete graphics to save power. Under Control Panel -> Hardware -> Power Options choose high performance.

Otherwise, make sure under your BIOS that you are using the graphics card. Make sure you have the drivers installed as well. NovaBench uses the system default graphics.

Share this post


Link to post
Share on other sites

Hi there,

When I run my test it says that my graphics card being tested is the integrated intel HD graphics,
but I have an Nvidia graphics card. How can I make Novabench run the test with the Nvida card?

Cheers


sugercraft,
I was also having that problem with my laptop as i have integrated gfx (Intel HD) and discrete gfx (ATI 6770M) to switch between, if you click my Benchmark score, you can see that some of my scores say "Intel HD" when in fact i was using my "6770M" as my current gfx adapter. As long as you have it set to use your Nvidia card, NovaBench will, despite how it is currently registering, be used to bench and score correctly. I had to update my Drivers for NovaBench to recognize what gfx card i was currently using at the time, and then the update came out and mine started to show correctly.

Regards,
-Blu

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this