Search the Community

Showing results for tags 'sierrra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Novawave
    • News and Updates
  • Novabench
    • Novabench Results
    • Novabench Issues, Features, Questions
  • General
    • General Chat
    • Tech Chat

Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Location


Interests

Found 1 result

  1. Hello, I have a brand new SSD (crucial MX300) in a fresh installation of my hackintosh with Sierra 10.12.4 on a rock solid overclocked i5: i5-760 (first generation) 2.8 @ 4ghz 20x200 and Memory running at 1600 Mhz, almost working but the graphics, with the following results: https://novabench.com/view/1231782 Intel Core i5 running at 4GHz Asus GeForce GT 610 Mac OS X 10.12.48GB RAM (Score: 162)- RAM Speed: 5227 MB/sCPU Tests (Score: 512) - Floating Point Operations/Second: 161866176 - Integer Operations/Second: 332425984 - Hashes Computed/Second: 1200510 GPU Tests (Score: 0)- 3D FPS: 0Disk Tests (Score: 12)- Write Speed: 33 MB/s (installed in HDD) Reinstalled with brand new GTX 750 ti, Nvidia Wed drivers installed and updated in config.plist use clover, now graphic acceleration works, but my CPU and RAM performs half some hours ago: https://novabench.com/view/1232114 Intel Core i5 running at 4GHz NVIDIA GeForce GTX 750 Ti Mac OS X 10.12.48GB RAM (Score: 148)- RAM Speed: 2540 MB/sCPU Tests (Score: 240) - Floating Point Operations/Second: 80833472 - Integer Operations/Second: 152541184 - Hashes Computed/Second: 537284 GPU Tests (Score: 181)- 3D FPS: 583Disk Tests (Score: 38)- Write Speed: 159 MB/s Which can be the reason to perform so bad? Thanks in advance!