Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Novawave
    • News and Updates
  • Novabench
    • Novabench Results
    • Novabench Issues, Features, Questions
  • General
    • General Chat
    • Tech Chat

Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Location


Interests

Found 3 results

  1. I just downloaded and installed the latest version 4.0.3.0 on my Win7 Ultimate 64-bit for the first time. The installer went fine (I installed it in a custom path - UPDATE: I even tried the default path and it still crashes). But when I try to run the app from the shortcut, the program crashes in the "novabenchGUI.exe" module (Fault Module Name: StackHash_036d). What is wrong? (p.s. I have NET 4.5.2 installed)
  2. bluesyboy1

    MBPr shuts down during the test

    Hey folks, I'm new to this forum, so thanks for your patience with my ignorance. I've been experiencing abnormal shutdowns of my MBPr (mid-2012) whilst using Google Maps. Usually (but not always) the fan would go loud and then black screen. This was mostly on the Earth mode but more recently it happened with maps, too. I tried re-setting PRAM, SCM, etc., but nothing seems to have worked. I wanted to do some tests and thus discovered Novabench. During the test, when colour visualisations appeared (I don't know how this part of the test this is called), the Mac would crash—every single time. Any thoughts? Btw, attached is part of a screenshot which captures the last second of the test at which point the computer shut down. Many thanks, Pete P.S. My Mac was serviced three months ago because of the well-known video issue this line-up is having: https://www.apple.com/uk/support/macbookpro-videoissues/. Seems odd the problem would return?
  3. I am new to Novabench. Very nice little benchmark program, nice job and thanks. A customer was in my shop yesterday, and he was complaining that his new HP laptop with an i5, upgraded from W8.1 to W10, was slower than his older laptop. I needed something I could put on his computer for him so he could go home and run it to see exactly how well his laptop was doing. Novabench fit the bill perfectly, and he was impressed that it was free. I told him how to upload and compare his scores. So, I decided to run it on my bench computer out of curiosity. Unfortunately it freezes during the memory test. I am using Windows 7 Pro 64 bit on a Gigabyte DX10 (GA-MA78GM-S2H) motherboard http://www.gigabyte.com/products/product-page.aspx?pid=2758#ov An ATI Radeon HD 3600 video card 2GB of A-DATA 1066 DDR2 and 2GB of Kingston 1066 DDR2 AMD Phenom 8550 Triple-Core processor @ 2.2GHz Patriot Inferno 60GB SSD I have not had any problems with this computer, and I keep it in excellent condition. Not a single crash or glitch in the last four years since I installed this motherboard. It's not an overly big deal since I really don't need a benchmark for my computer, I just wanted to see what the score would be. So, this is really just FYI. Novabench runs the tests. The memory test starts and after about 15 seconds it moves from the centre of the screen to the lower right corner, and at that point it just stops working. I have left it for 15 minutes and it never completes. I end up having to use task manager to shut it down. Once again, nice little utility. I will tell all my customers about it when they ask how to tell if their computer is running at top speed.