Search the Community

Showing results for tags 'W530'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Novawave
    • News and Updates
  • Novabench
    • Novabench Results
    • Novabench Issues, Features, Questions
  • General
    • General Chat
    • Tech Chat

Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Location


Interests

Found 1 result

  1. Hello, 1st thing, I've opened an account and for some reason "Israel" isn't listed as an option among the many others. Not anything personal, I hope... 2nd, I bought a new (and awesome) Thinkpad w530. And here are it's scroes: Verified NovaBench Score: 1208 Test run on June 18, 2014 at 10:52 Microsoft Windows 8.1 Pro with Media Center Intel Core i7-3940XM 3.00GHz running at 3201 MHz NVIDIA Quadro K2000M GPU 16203 MB System RAM (Score: 246) - RAM Speed: 13863 MB/s CPU Tests (Score: 807) - Floating Point Operations/Second: 205887792 - Integer Operations/Second: 927537784 - MD5 Hashes Generated/Second: 1328216 Graphics Tests (Score: 101) - 3D Frames Per Second: 317 Hardware Tests (Score: 54) - Primary Partition Capacity: 465 GB - Drive Write Speed: 209 MB/s Now, the strange thing (as clearly seen) is, the GPU score - It's extremely low. Around 33% less then the lowest score for this GPU in the "Scores & Stats" page (which is 149) and almost %300 less then the highest! (which is 271). Is there anything i'm missing? how can it be? BTW, game wise (though this laptop is NOT meant for gaming), this GPU performs amazing. Much better then expected (At least 3 times better then my old w520 with quadro 1000m), so I'm tending to rule out a GPU malfunction... Thank you, I'll appreciate any insights.