SkullDraco

Novabench Users
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SkullDraco

  • Rank

Country

  • Country
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yeah, I checked the scores around what they should have been but after checking everything I could think of(which I actually should have thought about one other thing that actually WAS the issue) I took it to a local computer shop to see about a new power cord since a buddy of mine had the same issue and he said that he fixed his by using another power cord. After doing testing with another power cord at the computer shop, the guy told me that it was more than likely the thermal paste on the CPU had gone bad. *palms forehead* After messing with computer for as long as I have, I should have thought about that. Around 3pm Monday(1/5/15) I cleaned and reapplied thermal paste(a better compound purchased at the computer shop) and it seems to be working like normal again but only thorough testing and time will tell. Thanks for the reply though. Ran the benchmark again and uploaded the new results. 1-6-15 after NEW thermal paste applied to CPU.nbr
  2. My system has been acting extremely bad ever since I brought it back from my sister's last Friday 12/26/14. Before that it had been running great and had no issues with it. The night before I came back home when I went to sleep I turned off my TV and forgot that my surge protector was setup to shut the power off to the computer as well since it is a switched surge protector. Hopefully someone can help with this as I am not sure how to read these results since this is my first time using a Benchmark software. Thanks in advance. 12-31-14.nbr