DevConcepts

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DevConcepts

  • Rank

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DevConcepts

    Multicore/threading issue?

    Thanks for the answer and I understand about the source but I think you have given me enough to start on a multi-threaded app. I also noticed your running VC/VS 7, the link might interest you. http://msdn.microsoft.com/en-us/library/dd504870.aspx
  2. DevConcepts

    Multicore/threading issue?

    Nathan, What is the math being done and how are scores calculated? I am interested in trying my hand at loading all 6 cores. Joe
  3. DevConcepts

    Multicore/threading issue?

    The 3.4 GHz might have been a remnant as the OC/Un-OC was software without reboot. Reset bios to factory. Stock ~3.0 GHz 1st test http://novabench.com/view/41205 - 1104 2nd test http://novabench.com/view/41206 - 1087 Next post will have OC tests. Extreme OC ~3.6 GHz 1st Test http://novabench.com/view/41210 - 1120 2nd test http://novabench.com/view/41212 - 1112
  4. DevConcepts

    Multicore/threading issue?

    Reset to 3.0GHz 12/28/2010 5:57:15 PM 1040 NovaBench Score: 1040 Microsoft Windows 7 Enterprise AMD Phenom II X6 1075T @ 3441 MHz Graphics Card: ATI Radeon HD 5700 Series 8191 MB System RAM (Score: 155) - RAM Speed: 3806 MB/s CPU Tests (Score: 510) - Floating Point Operations/Second: 154431564 - Integer Operations/Second: 507592494 - MD5 Hashes Generated/Second: 813184 Graphics Tests (Score: 356) - 3D Frames Per Second: 1006 Hardware Tests (Score: 19) - Primary Partition Capacity: 98 GB - Drive Write Speed: 125 MB/s NovaBench Score: 1034 12/28/2010 5:59:34 PM Microsoft Windows 7 Enterprise AMD Phenom II X6 1075T @ 3441 MHz Graphics Card: ATI Radeon HD 5700 Series 8191 MB System RAM (Score: 155) - RAM Speed: 3800 MB/s CPU Tests (Score: 510) - Floating Point Operations/Second: 154407702 - Integer Operations/Second: 510738084 - MD5 Hashes Generated/Second: 811496 Graphics Tests (Score: 350) - 3D Frames Per Second: 991 Hardware Tests (Score: 19) - Primary Partition Capacity: 98 GB - Drive Write Speed: 125 MB/s 3.5GHz NovaBench Score: 1100 12/28/2010 6:01:24 PM Microsoft Windows 7 Enterprise AMD Phenom II X6 1075T @ 3441 MHz Graphics Card: ATI Radeon HD 5700 Series 8191 MB System RAM (Score: 155) - RAM Speed: 3800 MB/s CPU Tests (Score: 566) - Floating Point Operations/Second: 156770280 - Integer Operations/Second: 589472292 - MD5 Hashes Generated/Second: 943089 Graphics Tests (Score: 358) - 3D Frames Per Second: 1012 Hardware Tests (Score: 21) - Primary Partition Capacity: 98 GB - Drive Write Speed: 144 MB/s NovaBench Score: 1098 12/28/2010 6:02:38 PM Microsoft Windows 7 Enterprise AMD Phenom II X6 1075T @ 3441 MHz Graphics Card: ATI Radeon HD 5700 Series 8191 MB System RAM (Score: 155) - RAM Speed: 3817 MB/s CPU Tests (Score: 565) - Floating Point Operations/Second: 156680544 - Integer Operations/Second: 588314976 - MD5 Hashes Generated/Second: 942428 Graphics Tests (Score: 358) - 3D Frames Per Second: 1012 Hardware Tests (Score: 20) - Primary Partition Capacity: 98 GB - Drive Write Speed: 138 MB/s Let me know if you need more info.
  5. DevConcepts

    Multicore/threading issue?

    I must not have posted un-OC'ed test. I can run them again, I usually run 3-5 tests to get average. I also have video screen capture of both tests. The results are a little lower due to the cap but they have the task manager showing what the 6 cores are doing. The problem is that they are 50mb each. Is there somewhere you would prefer me to upload them or I can upload then post link tonight. If you have a switch for logging the program action, let me know, I would like to see results with all 6 cores firing full.
  6. DevConcepts

    Multicore/threading issue?

    Both scores were 1100. I don't have the un-OC'ed test but here is the link to the last. http://novabench.com/view/40241 I don't know if you can backtrack the IP address to see if I posted the earlier result, it will be the only one in this range from the IP. Test run on December 26, 2010 Microsoft Windows 7 Enterprise AMD Phenom II X6 1075T running at 3456 MHz ATI Radeon HD 5700 Series GPU 8191 MB System RAM (Score: 155) - RAM Speed: 3931 MB/s CPU Tests (Score: 565) - Floating Point Operations/Second: 156803076 - Integer Operations/Second: 589630998 - MD5 Hashes Generated/Second: 939276 Graphics Tests (Score: 359) - 3D Frames Per Second: 1013 Hardware Tests (Score: 21) - Primary Partition Capacity: 98 GB - Drive Write Speed: 153 MB/s
  7. DevConcepts

    Multicore/threading issue?

    Hi, I found the NovaBench from a friend who posted his OC results so it was one of the first tools I wanted to use to check my new system. AMD Phenom II X6 1075T @ 3.5 GHz (OC'ed from 3.0GHz) 3DNow! MMX SSE SSE2 SSE3 8GB System RAM (DDR3-1333) ATI Radeon HD 5700 Series I installed Win7 x64, updated, driver'd till it was all happy then ran the test. 1100. My friends was 840 with a X4 OC'ed so it seemed like it was about where it should be. Then I OC'ed it from 3.0 to 3.5 GHz and I though I should see a change. Nope. Turbo mode. Got an 1098. Then I went digging and it seems that it is only using a fraction (about 33%) of my CPU for it's testing (See attached image). Has anyone else noticed this?